Har følgende problem: Når en monterer xenon arbeidslys, forstyrrer dette mye på radiomottaket. Faktisk så ille at ved litt dårlige mottaksforhold så får en ikke inn noe stasjoner på radioen.
Har hatt dette problemet på fire traktorer nå, så dette må være et kjent problem for flere.
Men hvem har løsningen?

Visninger: 994

Svar til denne diskusjonen

det gjør det ikke her
har hatt samme problemet, men d var sånne "billige" ombyggingssett, som var skuld i det. Det var konstant støy. Har "orginale" maxtel og hella, og de støyer bare litt i starten, for så å bli borte. Blir ikke bra nok støyskjerming fra de ombygg. lampene. Men det kan ha litt med radioen og gjøre også, på hvor ille forstyrrelsene blir.
Jeg har 6 stk xenon maxtel lamper på gravmaskina, når d er litt dårlige radiosignal og jeg slår på lysa,så blir det veldig veldi dårlig radiosignal...Samme probleme på bilen, xenon orginalt i nærlys,å ettermontert i fjernlys, radiosignalet bli nesten borte når jeg kjører med fjernlys..jeg vet ikke hva det skyldes men..
Billige ballaster støyer. Monterte Xenonsett i alle 8 arbeidslysa på en JD og radioen forsvant, i tillegg fikk klimakontrollen problemer under oppstart. Løsningen var kort og godt å kjøpe nye, bedre ballaster. Jeg kjøpte nye ballaster fra Dybvik Trading http://www.dybvik-trading.no/ , monterte disse og problemene var løst.

nyere ballaster mer mye bedre.

kretsen for jording utgjør mye på støyen.  jording både på ballaster og ikke minst radion.

siden LED lys nå er kommet med bra lamper, og der man kan bruke slike  ( i mange tilfeller passer det best å bygge om originale lamper til xenon )

se...  www.laagen-desibel.com

LED lamper opptil 240 watt.

 

RSS

Annonse

Facebook likes

Annonse

© 2019   Created by Tungutta.   Drives av

Skilt  |  Melde om et problem  |  Tjenestevilkår