Hei... har en 135 men husker ikke årsmodell... jeg har problemer med hydralikken på den. hadde koblet til vedklyveren en dag og slangen til returen spratt ut og mye olje forsvant men fylte på nytt igjen og nå funker ikke alt som det skal.. klyveren funker når traktoren står på tomgang men hvis jeg gir gass så kommer det bare mindre olje og ikke mer og klyveren stopper... noen som vet hva problemet kan være?

Visninger: 529

Svar til denne diskusjonen

Hei.
Jeg holder også på å puuse opp en Mf135,1971 modell.Jeg har også problemer med å få vedklyveren til å fungere slik jeg ønsker.Stemplet på klyveren beveger se så sakte selv med hyt turtall så hvis man skal klyve en del ved må man ha goooood tid!Hydraulikkarmene beveger seg opp og ned tilfredstillende,men jeg lurer på om det kan være hydraulikkfilteret som bør skiftes?
Er det noen av Traktorbygdas medlemmer som har erfart eller har tips til hva som bør gjøres??
Mvh.Arne Petter Solvang

sånn var det i starten hos meg å helt til jeg bare stakk returslangen ned i blokka istedet og da funket det fint.

Hei igjen!Takk for svar.Jeg monterte på en 2veis vendekran(Økonomideler nr.HD 3050) på hydraulikklokket med et tur/returuttak bak på traktoren og trodde dette skulle hjelpe.
Kanskje bør jeg ha åpen retur da dette ikke ble slik jeg håpet på??
Får du klyveren til å gå i akseptabel hastighet??
Mvh. aps

ja går helt fint nå :) har vendekran jeg å men den funker ikke slik den skal... ikke noe som funker med den

RSS

© 2017   Created by Tungutta.   Drives av

Skilt  |  Melde om et problem  |  Tjenestevilkår